only winXP

Привет. У меня под w2k3 она не запускается. Под какими ОС она работает?

lllEL wrote:

У меня под w2k3 она не запускается. Под какими ОС она работает?

Должна работать! Я сам каждый день с AVS работаю под Win XP SP2 и Win2000 SP4. Все отлично!

А есть какие-то сообщения об ошибках?

А версия последняя - 2.2.5.254?

azovsky wrote:

А версия последняя - 2.2.5.254?

Оно!

Дело в том, что такая ошибка возникала в предыдущей версии. Там не хватало файла VersionSafe.exe.manifest

azovsky wrote:

Дело в том, что такая ошибка возникала в предыдущей версии. Там не хватало файла VersionSafe.exe.manifest

Выход?

файл VersionSafe.exe.manifest есть в папке где установлена программа?
если есть, то значит это новая ошибка - будем искать и исправлять.

azovsky wrote:

файл VersionSafe.exe.manifest есть в папке где установлена программа?
если есть, то значит это новая ошибка - будем искать и исправлять.

Есть такой.

ну что ж ! будем искать и устранять ошибку!

Выложена новая версия AVS 2.2.6.260 - должно все работать хорошо!